Gta IV on PS3 stopped working

  • DarkSkye 3 Jun 2009 20:20:57 3 posts
    Seen 3 months ago
    Registered 9 years ago
    Ok, last time I played gta was about a month ago, everything was perfect. Today I put it on, loads my last saved game and after that It shows Niko on his apartment, without a wardrobe and no cellphone... I said... weird... I went out and it stayed in the loading screen... After a while I put quit game and it reboots.

    I thought it was that saved game, so I put new game, nothing same thing happens, stays in the loading screen. I already erased my game data, reinstall...nothing. Erased my saved games, reinstalled, nothing.

    When I put the disc on, it loads, gets into the intro and after the guy at the beginning is being whipped the sound suddenly stops and after a few seconds it freezes.

    No other game on my ps3 has problems.

    Thx, and I really hope someone could help me.
  • Deleted user 3 June 2009 21:44:50
    Yeah its all broke like.
  • DarkSkye 4 Jun 2009 01:10:44 3 posts
    Seen 3 months ago
    Registered 9 years ago
    Thx for ur reply, I tried wiping the disc, with no luck and BEFORE erasing my saved games... anyway It seemed that somehow gta got corrupted and it kinda messed up the whole ps3. After a few more tries, my ps3 froze and it restarted. It showed a screen saying that the hard disk file was corrupted and it needed to restore it... it did it twice and it looks that it works now... If something strange happens again Ill post it here and see if someone has some more feedback.

    Thx again for ur time and for ur replies.
  • DarkSkye 4 Jun 2009 08:32:03 3 posts
    Seen 3 months ago
    Registered 9 years ago
    Ok, so i thought everything was fine, but no. After installing the game, it all went smooth until I got to the "First Date" with Michelle. Right there it stayed on the loading screen on a loop, until I had to quit the game, this forced a reboot. After that I cant even load the game again, it just gets stuck in the loading screen forcing again the reboot. I tried some other game, and it works ok, so I dont really know what the hell is going on... Im thinking a Ps3 restore, but that means losing everything, so any ideas? anyone know whats happening? Id really like some help here. Thx in advance!
  • spindle9988 4 Jun 2009 08:41:55 4,711 posts
    Seen 15 hours ago
    Registered 11 years ago
    Put it in a 360
  • Jazzy_Geoff 4 Jun 2009 08:45:07 8,068 posts
    Seen 1 month ago
    Registered 9 years ago
    take the hdd out and blow in the hole

    make sure you get a little bit of spittle involved

    replace HDD and hammer the reset button until win happens
  • Deleted user 25 November 2010 10:47:24
    Post deleted
Log in or register to reply

Sometimes posts may contain links to online retail stores. If you click on one and make a purchase we may receive a small commission. For more information, go here.