Nook Simple Touch 29.00 Page 5

    Next Last
  • Deleted user 25 May 2013 09:40:50
    Can anyone help with stripping DRM from my Kindle books so I can put them on my wife's nook. Methods online have just came back with an error message. "Error: No key found in 4 keys tried."
  • CosmicFuzz 25 May 2013 09:43:09 32,214 posts
    Seen 6 hours ago
    Registered 11 years ago
    Calibre has a deDRM plug in apparently, although I've never tried it.
  • Deleted user 25 May 2013 09:53:24
    That's what I'm Tring but it just keeps coming back with an error. Need to sit down properly and look at it. Feel bad for the wife as I bought her a nook for her birthday and she has nothing to read on it yet.
  • ram 25 May 2013 09:56:00 3,599 posts
    Seen 1 week ago
    Registered 13 years ago
  • mrpon 25 May 2013 10:03:41 34,287 posts
    Seen 6 hours ago
    Registered 11 years ago
    Search for Apprentice Alf for the plugin. You need to add the serial number of your Kindle device to the config pages. Then delete any books you've already added and add them again. PM me if you're still struggling.

    Edited by mrpon at 10:19:13 25-05-2013
  • Deleted user 31 May 2013 11:43:40
    Finally got a chance to sit down and do this. Took all of about two seconds so thanks! Just used the DeDRM tool instead of the pluggin and it worked a charm. :)
  • Deleted user 3 June 2013 20:01:29
    Throwing out old files, come across kindle receipt from two years ago and decide to bin it. The next day. I swear to god the next fucking day. My Kindle is fucked. The top portion of the screen is all fucked which means I can't read half part of the screen. No idea how it happened (wasn't dropped or anything - honest!!) it just stopped working. Got awesome use out of it so not feeling too hard done by but it is covered by John Lewis's three year warranty so I could get a replacement/refund if I HADN:T THROWN OUT THE FUCKING RECEIPT. I never throw out receipts but I was on a roll with binning crap and it got swept away in the process.


    I've bought myself a Nook Simple Touch after how impressed I was with the wife's. I uses notes/highlights a lot so I've decided to root it and slap on Android so I can read all my Kindle books without having to piss about with DRM removal.

    Massive pointless post but my question is why the fuck won't it let me register it. Keeps coming up with an error - failing to register. It's not fully charged yet but surely that can't be the reason? How long does it take to charge completely as the wife's nook registered fine.
  • Deleted user 3 June 2013 20:02:55
    Even though you bought it through John Lewis, Amazon will probably replace it for you happily enough. They virtually give them away nowadays.
  • TheSaint 3 Jun 2013 20:10:19 17,644 posts
    Seen 30 minutes ago
    Registered 12 years ago
    I had something like that happen on my Kindle once and a hard reset sorted it.
  • Deleted user 3 June 2013 23:40:22
    Meme, will have a look into it but can't see me getting anywhere without proof of purchase.

    This fucking nook is faulty. Won't let me complete registration, quick Google seems to suggest the device is blacklisted which is insane as it was sealed from sainsburys. Not bloody impressed though as you can't skip registration so I can't use the device at all. Can't even try and root it until I get past this and register it!
  • Whizzo 3 Jul 2013 09:45:09 44,765 posts
    Seen 1 hour ago
    Registered 16 years ago
    The HD and HD+ tablets have had further price cuts, the 32GB HD+ I bought is now 20 quid cheaper, I'm really happy with mine.
  • mrpon 30 Jul 2013 13:35:06 34,287 posts
    Seen 6 hours ago
    Registered 11 years ago
    Over 350+ "books" around 99p
    A lot of shit I think, but could be a bargain or two in there.

    Edited by mrpon at 13:36:56 30-07-2013
  • Murbs 3 Sep 2013 12:50:00 23,869 posts
    Seen 10 hours ago
    Registered 13 years ago
    Did anyone invest in a Nook HD? Tempted to get one for my eldest daughter whilst they're still at the 99 point and was after a bit of feedback (like is Google Earth compatible).
  • Whizzo 3 Sep 2013 12:58:38 44,765 posts
    Seen 1 hour ago
    Registered 16 years ago
    I use my HD+ (the 9 inch one) every day, really like it, decent speed, great video quality and pretty much does everything I want from a tablet. Still thinking about rooting it to just put a regular version of Android on it but at the moment I just can't be arsed.

    Haven't tried Google Earth on it, I'll give it a go later.

    Edited by Whizzo at 12:59:04 03-09-2013
  • Murbs 4 Sep 2013 12:02:04 23,869 posts
    Seen 10 hours ago
    Registered 13 years ago

    HD down to 79, HD+ 129
  • Concrete 4 Sep 2013 12:29:09 973 posts
    Seen 9 hours ago
    Registered 16 years ago
    Is the HD any good? And does anyone know if it supports Chinese characters?
  • Next Last
Log in or register to reply

Sometimes posts may contain links to online retail stores. If you click on one and make a purchase we may receive a small commission. For more information, go here.