Site not usable on mobiles Page 2

    Next Last
  • askew 27 Mar 2018 19:58:25 17,989 posts
    Seen 3 hours ago
    Registered 13 years ago
    I think the next/prev buttons should be the other roundÖ
  • spamdangled 27 Mar 2018 19:58:41 31,738 posts
    Seen 6 hours ago
    Registered 10 years ago
    Portable view on forum not working on samsung s7 edge.

    Seriously, why not go with responsive view? Is it because separate mobile and portable views let you shove more ads in people's faces? If so, it's backfiring; first thing I did after the relaunch was install adblocker plus as they are now far too obnoxious.

    Edited by spamdangled at 19:59:16 27-03-2018
  • Nipz69 27 Mar 2018 20:02:17 85 posts
    Seen 1 week ago
    Registered 5 years ago
    I hardly come here half as much now the app no longer works. Shame really. Hate it via the browser on mobile.
  • The_Goon 27 Mar 2018 21:52:40 1,120 posts
    Seen 1 hour ago
    Registered 5 years ago
    Taking the modern game approach to this upgrade - release a beta version and patch it later so itís usable. Come on, guys. If I produced this kind of product at work, Iíd be in deep doo doo. Sure, you donít *owe* readers anything but, without them, youíre out of business.
  • The_Goon 27 Mar 2018 21:55:37 1,120 posts
    Seen 1 hour ago
    Registered 5 years ago


    ????

    Edited by The_Goon at 21:57:39 27-03-2018
  • seasidebaz 28 Mar 2018 10:09:30 7,495 posts
    Seen 8 hours ago
    Registered 12 years ago
    Related Articles section at the bottom of an article isnít linkified - itís just text and image context
  • Pazie 28 Mar 2018 18:14:46 1,267 posts
    Seen 1 week ago
    Registered 11 years ago
    @The_Goon I had the exact problem on my iPad. Changed my settings to desktop. Now itís back to how it used to be.
  • The_Goon 6 Apr 2018 00:31:19 1,120 posts
    Seen 1 hour ago
    Registered 5 years ago
    Still canít view comments on my iOS devices. A real shame. Iíve really found myself visiting the site a lot less since the update.
  • StanDarsh 6 Apr 2018 05:25:03 88 posts
    Seen 7 hours ago
    Registered 7 years ago
    Weirdly the main site doesn't work properly on my mobile- can't fit the whole page on screen (s7 edge) but the comments and forum are fine, whereas the opposite is true on my iPad - can't see the bottom line of comments because they are obscured by the buttons.
  • THFourteen 6 Apr 2018 09:42:00 50,198 posts
    Seen 4 hours ago
    Registered 13 years ago
    StanDarsh wrote:
    Weirdly the main site doesn't work properly but the comments and forum are fine
    Sounds fine to me

    Edited by THFourteen at 09:42:10 06-04-2018
  • The_Goon 3 May 2018 07:54:46 1,120 posts
    Seen 1 hour ago
    Registered 5 years ago
    Site now works mostly fine on my iPad but I still cannot see comments on most articles on my phone. Some articles show comments but most donít - canít see a pattern for when it works and when it doesnít.
  • The_Goon 24 Aug 2018 08:45:01 1,120 posts
    Seen 1 hour ago
    Registered 5 years ago
    Four months later and I still canít view or add comments from my phone. My engagement with the site has fallen quite drastically since the redesign unfortunately.
  • Zerobob 24 Aug 2018 12:22:46 2,148 posts
    Seen 2 hours ago
    Registered 9 years ago
    My engagement has also fallen drastically since the redesign. It's far less user-friendly and harder to read in general.

    Regardless, you shouldn't be having any issue on mobile. Can you post what steps you've taken so far to resolve the issues you're having please?

    If you haven't already you should clear all cookies and site data for Eurogamer in your phone's web browser.

    More drastically, you could try clearing all cookie and cached web data entirely. All it would mean is that you'd have to log into sites again and you'd lose any custom preferences you've previously set for certain sites, but not the end of the world by any means. Unless there's a problem with your phone I'm certain this would solve any browser-based issues.

    What phone / OS version / browser are you using?
  • The_Goon 24 Aug 2018 12:34:45 1,120 posts
    Seen 1 hour ago
    Registered 5 years ago
    Zerobob wrote:
    My engagement has also fallen drastically since the redesign. It's far less user-friendly and harder to read in general.

    Regardless, you shouldn't be having any issue on mobile. Can you post what steps you've taken so far to resolve the issues you're having please?

    If you haven't already you should clear all cookies and site data for Eurogamer in your phone's web browser.

    More drastically, you could try clearing all cookie and cached web data entirely. All it would mean is that you'd have to log into sites again and you'd lose any custom preferences you've previously set for certain sites, but not the end of the world by any means. Unless there's a problem with your phone I'm certain this would solve any browser-based issues.

    What phone / OS version / browser are you using?
    I both love and hate you. I hadn't even considered clearing my site data! That's sorted it. Sigh.
  • Zerobob 24 Aug 2018 13:07:52 2,148 posts
    Seen 2 hours ago
    Registered 9 years ago
    @The_Goon No problem, gald you're sorted.
  • The_Goon 11 Oct 2018 09:23:33 1,120 posts
    Seen 1 hour ago
    Registered 5 years ago
    @Zerobob Sign. Premature congratulation. I still lose the ability to see comments on my phone on a regular basis. This is rectified by clearing the cache but it's clearly not a long-term solution. There is something fucking it up and I'll be buggered if I know what it is. Guess I will stick to the forum for now, if at all.
  • The_Goon 21 Oct 2018 19:31:10 1,120 posts
    Seen 1 hour ago
    Registered 5 years ago
    Have this same problem on multiple devices now. Canít be the only one, surely?
  • askew 21 Oct 2018 19:33:30 17,989 posts
    Seen 3 hours ago
    Registered 13 years ago
    Any common extension?
  • MrFlay 21 Oct 2018 20:11:23 3,864 posts
    Seen 16 hours ago
    Registered 10 years ago
    I get a weird loading issue where the page stalls for 10 -20 seconds at about 80%. This only happens in the forums in mobile.
  • Rodpad 21 Oct 2018 20:33:33 2,967 posts
    Seen 1 day ago
    Registered 8 years ago
    @MrFlay

    Same here on Android Chrome.
  • The_Goon 21 Oct 2018 22:13:27 1,120 posts
    Seen 1 hour ago
    Registered 5 years ago
    @askew Only commonality is that they're both iOS devices.
  • MrFlay 21 Oct 2018 23:54:01 3,864 posts
    Seen 16 hours ago
    Registered 10 years ago
    Rodpad wrote:
    @MrFlay

    Same here on Android Chrome.
    That's my browser too. Very annoying. I can't interact with the page until it's finished loading.
  • Dombat 22 Oct 2018 10:04:48 1,450 posts
    Seen 14 minutes ago
    Registered 7 years ago
    MrFlay wrote:
    Rodpad wrote:
    @MrFlay

    Same here on Android Chrome.
    That's my browser too. Very annoying. I can't interact with the page until it's finished loading.
    Glad it's not just me. It's only affecting my mobile, not my much older and dying Android tablet (or any other devices). Bizarrely it only happens on the forum thread list page, not on individual threads.
  • samharper 24 Oct 2018 15:46:41 1,042 posts
    Seen 9 hours ago
    Registered 7 years ago
    That Omen eSports video ad causes me never ending troubles on my phone because I've only got 2GB of RAM, so everytime I visit the site Spotify stops working. Means I barely visit on mobile any more :(
  • neems 9 Nov 2018 06:39:23 4,202 posts
    Seen 9 hours ago
    Registered 10 years ago
    Jesus Christ that's a big ad for Fallout 76. Finally managed to find a front page buried under there.
  • darrenb 9 Nov 2018 08:08:05 979 posts
    Seen 1 day ago
    Registered 16 years ago
    @MrFlay same here, it's when loading that ad banner at the top of the page.

    Loads a lot faster with adblock browser.
  • Tomo 24 Nov 2018 17:52:28 16,179 posts
    Seen 44 minutes ago
    Registered 16 years ago
    MrFlay wrote:
    I get a weird loading issue where the page stalls for 10 -20 seconds at about 80%. This only happens in the forums in mobile.
    Ok so this has started happening on my Android phone as well, when using Chrome. Been occurring for about a week or so now.

    Page loads, then freezes whilst it loads the ad banner at the top of the page. Pretty infuriating when it does it on every single page of the forum. Sort it out EG.
  • Tomo 24 Nov 2018 17:53:38 16,179 posts
    Seen 44 minutes ago
    Registered 16 years ago
    darrenb wrote:

    Loads a lot faster with adblock browser.
    Sigh. EG shooting themselves in the foot again.
  • Next Last
Log in or register to reply

Sometimes posts may contain links to online retail stores. If you click on one and make a purchase we may receive a small commission. For more information, go here.