PS4 5GHz WiFi issue

  • amiga_dude 13 Jan 2019 14:33:17 5 posts
    Seen 7 months ago
    Registered 10 years ago
    I have a PS4 Pro (CUH7200) Firmware 6.20.
    My Router is ASUS RT-AC87U Firmware 384.7_2 (Asuswrt-Merlin).

    Now on 5GHZ WiFi for my PS4 Pro to have susseful and working wifi I have to make my router use Channel bandwidth of 20 MHZ. If use 40 MHz or 80 MHz it dosn't work with PS4 Pro. The PS4 Pro will connect but it has problems with working out NAT type and conneting with playstation network.
    Now other devices that have no problem with 20/40/80 MHz connection. My moble phones SGS6, SGS7 works without an issue. As well as my TV, Sony KD-43XE8004.
    So to me there isn't an issue with Router which only leaves PS4 Pro having an issue.

    5GHz - 20 MHz https://ibb.co/5K7GTph

    5GHZ - 40 MHz https://ibb.co/1G6GMbs

    5GHZ - 80 MHz https://ibb.co/ScT80kv


    Edited by amiga_dude at 14:34:09 13-01-2019
  • D_arkTrooper 13 Jan 2019 21:46:40 1,492 posts
    Seen 2 days ago
    Registered 17 years ago
    Exact same router and firmware etc. Just had a quick look and my 5G channel bandwidth is set to 80Mhz. Donít ever recall having to manually set it like that or needing to alter any other router settings. PS4 Pro (launch model) works wirelessly no problem as does all the rest of my equipment.

    Iím guessing youíve tried doing a full factory defaults restore?
  • neilka 13 Jan 2019 21:57:18 22,592 posts
    Seen 27 minutes ago
    Registered 14 years ago
    SUSSEFUL
    U
    S
    S
    E
    F
    U
    L
  • challenge_hanukkah 8 Feb 2019 08:11:54 11,025 posts
    Seen 3 hours ago
    Registered 6 years ago
    NO HUB STUFF
Log in or register to reply

Sometimes posts may contain links to online retail stores. If you click on one and make a purchase we may receive a small commission. For more information, go here.